forums | blogs | polls | tutorials | downloads | rules | help

issues with site

bare_elf's picture

For all of you new people and those of you who are long time members an update. As most of you are aware we have migrated from one site to another. The old site which you see here is still operational but with some incompatibility with the new server. So if you look in the download area and the mod or tool you want has no download link please PM bare_elf so that I can correct the problem and send you a link by reply mail. I will attempt to do this within 24 hours of your private message (PM) to me. If you are a long time member and can not log into the site for whatever reason please email me at please note that this email address will only be active until the new site goes active.
As always if you post things that violate the site rules you will be baned the same goes for spamming.

Elf

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
ghastley's picture
Search

KillerGremal's point about search may be the key. A lot of the browsers these days use their favored search engine to go to a site, instead of just using the url directly. For example, I found that Safari on an iPad couldn't connect to certain secure sites, because they were excluded from search engines, and being Apple, it wouldn't let me override that behavior.

I think they do that to be helpful if you made a typo, as the search engines will try similar spellings, but sometimes they just make it worse.

bare_elf's picture
yes weird

Dulac wrote:
Think I had a browser issue, Tech. It started happening on other sites and now it quit doing it.

I did notice that some browsers, depending on version (newer ones more problematic) require the www or the http://www for all web sites.
Browsers keep getting updated to new versions and sometimes the copy from the old version of web sites gets broken.
Not really sure but I have been using opera version 12.17 and version 30 with very few problems. Some images hosted on some web sites will no longer display on opera 12.17 - as the image shareing web sites have updated their code and opera 12.17 was not updated to match. Opera 30 has a good number of stupid issues - does not support irc with any app. Shows saved passwords on screen when you go to a web site. no page refresh. no home button. So I am sticking with 12.17 until such time as the bugs with 30 are fixed. just use 30 to view images that I can not see with 12.17

Elf

Dulac's picture
Think I had a browser issue,

Think I had a browser issue, Tech. It started happening on other sites and now it quit doing it.

KillerGremal's picture
Still perfect !(?)

On my oldest system, Windows 2000, simply 'siegetheday.org' is sufficient (with any old/ancient Firefox version).

On my newest system, Windows 8.1, typing 'siegetheday.org' is sufficient too. IE 11 + Firefox 38 are installed there, with the 'search suggestions' feature disabled/restricted however for both browsers - may there be a context!?

bare_elf's picture
well it does not

techiem2 wrote:
That is strange...the browser should automatically do that for you...the site should work fine with or without www on it as well...
techiem2 it does not matter the browser, if you put in just siegetheday.org you either get garbage or nothing. you have to have the http:// I used IE, safari, firefox, opera and chrome and got various things going wrong. like either garbage (druple code) or a blank screen, or a message saying that you might have put the site name in wrong.

Elf

techiem2's picture
That is strange...the

That is strange...the browser should automatically do that for you...the site should work fine with or without www on it as well...

Huzthe_goblin's picture
Eck

I almost had a heart attack when I first saw "Issues" and "Site" in the same post together.

Dulac's picture
I freaked out, lol. I typed

I freaked out, lol. I typed in siegetheday.org and the site didn't load, so I thought the last DS modding site vanished! I have to type the full address http://siegetheday.org/ for it to load. I'm not sure why.

bare_elf's picture
Click on you inbox

Jason2014 wrote:
Forgive me this question, but where i can send private message to you?

You wrote this mail will be active after finishing updates.


If you wish to send a private message to someone you can Click on the "my inbox" on the left side of the screen under your name. put in the name of the person you are writing to just like an email. if you wanted for example to write to me you would type in bare_elf. the fill in the title of what the message is about. the write the message and hit the send button.

Click on "wright to author"

Click on "wright to author" line at bottom of the blog post

Insane Dwarf

PM

Forgive me this question, but where i can send private message to you?

You wrote this mail will be active after finishing updates.